Remote Code Execution Vulnerability in Drupal 7.x & 8.x
20 Apr 2018

It has been brought to our attention that Drupal CMS has a highly critical update to prevent remote code execution vulnerability which could cause your entire website to be compromised.

If your website is currently running on Drupal 6, 7 or 8, you should upgrade to the most recent version of Drupal core.

Here is the link for more information.

MORE NEWS